Reporting API is having issues on us-east1-2607

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 22:45 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2024 - 22:23 UTC
This incident affected: Helpdesk Clusters (us-east1-2607).