Delayed results on ticket search and view search
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted May 19, 2023 - 09:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 08:12 PDT
Update
The view search is back to normal. Only ticket search has outdated results.
Posted May 19, 2023 - 07:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 07:51 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-65cd).