Voicemail recordings not available
Incident Report for Gorgias
Resolved
Voicemail recordings now work as expected.
Twilio has also confirmed that they resolved the issue on their end (https://status.twilio.com/incidents/9z5mdhxc05d0).
Posted Oct 05, 2023 - 11:18 PDT
Monitoring
Voicemail recording functionality seems to be restore, however we are still monitoring the situation since Twilio has not officially confirmed the resolution of the issues on their end: https://status.twilio.com/incidents/9z5mdhxc05d0
Posted Oct 05, 2023 - 11:14 PDT
Identified
Voicemail recordings are not available due to a downtime on our partner Twilio.
The Twilio status page is available here: https://status.twilio.com
Posted Oct 05, 2023 - 09:04 PDT
This incident affected: Helpdesk Integrations (Native Phone).