Customer search may not return fresh results

Incident Report for Gorgias

Resolved

The incident has been resolved. customer-search data is now fresh
Posted Mar 12, 2023 - 12:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 12, 2023 - 12:09 PDT

Monitoring

Data should be fresh by now, we are closely monitoring.
Posted Mar 12, 2023 - 11:52 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2023 - 11:50 PDT

Identified

The issue has been identified, we are working on a fix
Posted Mar 12, 2023 - 11:49 PDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2023 - 11:49 PDT

Investigating

We are currently investigating the issue.
Posted Mar 12, 2023 - 11:31 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-5f09).