High error rate accessing endpoints on our us-east4 cluster

Incident Report for Gorgias

Resolved

We can confirm that the error rate has now dropped on this cluster and users should not be facing any issues here.
Posted Aug 29, 2025 - 16:01 UTC

Monitoring

The error rate is now dropping and we're actively monitoring the systems.

Users should no longer face issues accessing their tickets.
Posted Aug 29, 2025 - 15:35 UTC

Investigating

Our team has identified a high error rate accessing several resources on one of our clusters. This seems to be related to a high load on our database.

We're actively investigating and working towards mitigating this. We apologise for any inconvenience caused.
Posted Aug 29, 2025 - 15:30 UTC
This incident affected: Helpdesk Clusters (us-east4-5f09).