This incident has been resolved. There was no data loss, statistics are now up-to-date
Posted Mar 02, 2026 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2026 - 09:36 UTC
Investigating
There is a delay in processing Knowledge (guidances, HC articles, snippets) statistics. "Impact" and "Recent tickets" sections of Knowledge Hub show outdated results. We are working to fix the issue.
Posted Mar 02, 2026 - 09:14 UTC
This incident affected: Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433, us-east1-c94b, europe-west4-e7f4) and Helpdesk (Web App).