Emails are not being received
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:59 PST
Monitoring
We started receiving emails again and are monitoring the situation.
Posted Dec 15, 2021 - 08:05 PST
Investigating
We currently stopped receiving any emails from our email service provider. On top of that, a lot of different websites across the internet appear to be down, probably pointing to an issue with a global platform service provider. We're investigating and will let you know ASAP.
Posted Dec 15, 2021 - 07:41 PST
This incident affected: Helpdesk Integrations (Email).