The Support Performance Overview and Agents are missing data since 2023-08-31 19:52:15
Incident Report for Gorgias
Resolved
The incident has been resolved. Data is now up-to-date in the Support Performance Overview and the Agent Performance.
Posted Sep 04, 2023 - 05:25 PDT
Identified
Affected reports:
- Support Performance Overview
- Support Performance Agents
Data is missing since: 2023-08-31 19:52:15.000.
Reports will show no values.
Posted Sep 04, 2023 - 04:17 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).