Some merchands are reporting orders missing from the widgets / search

Incident Report for Gorgias

Resolved

Incident is resolved.
Posted May 21, 2026 - 16:03 UTC

Identified

We found the root cause, redeploying a previous version of the Helpdesk as a fix. No data was lost.
Posted May 21, 2026 - 14:40 UTC

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 14:24 UTC
This incident affected: Helpdesk Integrations (Shopify integration).