Increased latency and error rate in us-central1-d8ff
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 12:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2022 - 11:57 PDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2022 - 11:23 PDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2022 - 11:22 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-central1-d8ff).