Helpdesk unavailable
Incident Report for Gorgias
Resolved
The messaging component has recovered. Helpdesk was unavailable for 5 min during which messages got delayed.
Posted Nov 19, 2019 - 01:44 PST
Identified
We are investigating an incident with one of our messaging component. Helpdesk wont load but messages will be delievered and recovered.
Posted Nov 19, 2019 - 01:38 PST
This incident affected: Helpdesk.