Main database incident and upcoming maintenance
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 09:15 PST
Update
We've successfully upgraded the main database. We are now monitoring.
Posted Dec 13, 2019 - 09:10 PST
Monitoring
Maintenance operation went well. The database is now running on a more powerful server. We are monitoring the situation.
Posted Dec 13, 2019 - 09:10 PST
Identified
We had a DB incident from 8.15 AM to 8.26 AM PST. We are going to add additional capacity, which requires a maintenance operation. The maintenance will start in 20min and is expected to last at most 20min. Thanks for your understanding,
Posted Dec 13, 2019 - 08:42 PST
This incident affected: Helpdesk.