Issues receiving emails on some forwarding integrations
Incident Report for Gorgias
Resolved
Everything is back to normal now.
Posted May 30, 2022 - 13:08 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted May 30, 2022 - 01:42 PDT
Investigating
We are opening a bug report on Mailgun (our email service provider)
Posted May 28, 2022 - 13:51 PDT
This incident affected: Helpdesk Integrations (Mailgun inbound email).