Facebook integrations experiencing issues due to Facebook downtime
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:17 PDT
Monitoring
We are starting to see signs of recovery and we are monitoring the situation.
Posted Oct 04, 2021 - 15:41 PDT
Investigating
We are currently investigating an issue affecting all of the Facebook integrations, due to an apparent complete downtime of the Facebook platform.
Posted Oct 04, 2021 - 08:54 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages).