Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 17:00 PDT
Update
On Wednesday, October 30th between 0:00 and 1:00 UTC time (1:00am and 2:00am CET), for up to 20 minutes, customers in our Europe region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.
If you receive an upcoming maintenance banner in the Helpdesk your account is impacted for this wave.
We appreciate your understanding and if you have any other questions please reach out to our Support team via email or on our website.
Posted Oct 22, 2024 - 10:05 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 10:00 PDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2024 - 17:00 PDT
This scheduled maintenance affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (europe-west3-86c1, europe-west1-c511).