Partial service disruption: Issues with creating new/re-connecting existing Yotpo integrations
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 09:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 09:42 PST
Investigating
We got a set of reports that Yotpo integration can't be created/re-connected.
We are already investigating the issue with Yotpo team to find a root cause.
Posted Jan 06, 2022 - 10:01 PST
This incident affected: Helpdesk Integrations (Yotpo).