Helpdesk is experiencing an outage

Incident Report for Gorgias

Postmortem

In our effort to bring you a more performant and stable helpdesk, we have been hard at work making some big changes behind the scenes. The cause for this downtime, which was limited to one cluster, is related to that work.

The length of the outage was because the problem that occurred was new to us and the large main database required some time to recover.

We are confident in what the root cause was so we do not expect this to happen again. We sincerely apologize for the inconvenience.

Posted Aug 29, 2022 - 19:07 UTC

Resolved

This incident has been resolved.
Posted Aug 26, 2022 - 20:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 20:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 20:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 20:27 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2022 - 19:37 UTC
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-65cd).