Chat widget is not displaying on customer's websites
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 05:01 PDT
Monitoring
A fix has been implemented by Fastly and we are monitoring the results.
Posted Jun 08, 2021 - 04:35 PDT
Identified
Due to a global Fastly outage, the chat widget is currently not displayed on any customer's websites. We will keep you updated as soon as the service is back online.
Posted Jun 08, 2021 - 03:07 PDT
This incident affected: Helpdesk Integrations (Live Chat).