Partial outage on Instagram ads comments

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 09, 2022 - 19:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 15:11 UTC

Investigating

Some of Instagram ads comments are missing to pull to Gorgias due a Facebook API limitation.
Posted May 09, 2022 - 14:39 UTC
This incident affected: Helpdesk Clusters (us-east1-2607) and Helpdesk Integrations (Instagram comments).