Chat widget is not appearing
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 12:14 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2021 - 11:01 PST
Monitoring
A fix has been implemented. Due to a misconfiguration of our SSL certificates the main endpoint of our Chat widget was unreachable during one hour. The configuration has been updated but the issue can continue to exist while browsers cache are flushing. We are monitoring the issue and everything should go back to normal in the next hour.
Posted Mar 09, 2021 - 10:31 PST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 09:47 PST
This incident affected: Helpdesk Integrations (Live Chat).