Degraded performances
Incident Report for Gorgias
Resolved
This incident has been resolved, we apologize for any inconvenience and impact on your business operations. We will be releasing a post-mortem within the week.
Posted Feb 03, 2023 - 13:48 PST
Monitoring
We applied a fix to our networking configurations as of 20:30 UTC to restore full traffic to the API. We are monitoring the situation
Posted Feb 03, 2023 - 13:10 PST
Identified
We have identified the issue causing a degraded web experience. Message ingest and processing of rules are unaffected at this time.

We apologize for the inconvenience this has caused, we are working hard at restoring performance.
Posted Feb 03, 2023 - 12:26 PST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2023 - 10:42 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-2607).