Shopify variant quantities are not tracked correctly

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 19:49 PST

Monitoring

We identified a display issue with the updates received from Shopify caused by a version change. We have rolled back the change, and all new updates will now correctly include variant quantities.

We are actively monitoring the results.
Posted Mar 03, 2025 - 16:00 PST

Investigating

We are aware of the issue and are currently investigating it.

We will provide an update as soon as we have more information or, at the latest, within 30 minutes.
Posted Mar 03, 2025 - 15:14 PST
This incident affected: Helpdesk Integrations (Shopify integration).