Auto QA scores not available.
Incident Report for
Gorgias
Resolved
The fix has been applied. All Auto QA scores are processed without any issues. We are still monitoring service.
Posted
Mar
13
,
2025
-
19:30
PDT
Identified
We have identified the issue. We are currently working on restoring processing Auto QA scores.
Posted
Mar
13
,
2025
-
18:21
PDT
Investigating
We are currently investigating this issue.
Posted
Mar
13
,
2025
-
17:35
PDT
This incident affected: Helpdesk (Web App).
×
Subscribe to Incident
Subscribe to updates for
Auto QA scores not available.
via . You'll receive .