Meta services are down
Incident Report for Gorgias
Resolved
Meta solved all incidents on their end and the traffic received in Gorgias indicates normal operations.
Posted Dec 11, 2024 - 17:15 PST
Update
The issue is still being worked on by the Meta team and traffic is getting back to normal levels, notably for WhatsApp.
- Instagram: https://metastatus.com/ig-messenger
- Facebook: https://metastatus.com/messenger
- Whatsapp: https://metastatus.com/whatsapp-business-api

We will provide further updates as the situation evolves or within the next two hours at most.
Posted Dec 11, 2024 - 15:49 PST
Update
The issue is still being worked on by the Meta team:
- Instagram: https://metastatus.com/ig-messenger
- Facebook: https://metastatus.com/messenger
- Whatsapp: https://metastatus.com/whatsapp-business-api

We will provide further updates as the situation evolves or within the next two hours at most.
Posted Dec 11, 2024 - 13:08 PST
Identified
Meta is currently experiencing a major outage, and they are investigating the issue:

- instagram: https://metastatus.com/ig-messenger
- facebook: https://metastatus.com/messenger
- whatsapp: https://metastatus.com/whatsapp-business-api

We will provide further updates as the situation evolves or within the next two hours at most.
Posted Dec 11, 2024 - 11:09 PST
Investigating
It appears that Meta services (API, Webhooks) are suffering from a widespread outage.

This has direct impact to our Meta integrations: Facebook, Instagram and WhatsApp, that may be not working correctly at this time.

We are currently investigating the issue, and will provide further details as they come from Meta.
Posted Dec 11, 2024 - 10:53 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages, WhatsApp).