Helpdesk is slow - Some features have been deactivated
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 23:17 PDT
Identified
We are recovering from a database software upgrade and are running with limited servers capacity. We have temporarily deactivated the "view count" feature and the "statistics" feature on some accounts to lighten the load on our infrastructure. The Helpdesk is still running slower than usual and we apologize for the inconvenience. We are adding extra server capacity.
Posted Jun 08, 2020 - 08:29 PDT
This incident affected: Helpdesk (REST API, Web App).