Twitter integrations not working for some customers
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 09:59 PST
Update
We solved the issue and we're now in the process of recovering the functionality for all affected customers.
Posted Feb 07, 2023 - 09:22 PST
Identified
Our integration with Twitter is not working for some customers, due to an issue with billing on our end. We're woking with the Twitter Team to address the issue quickly.
Posted Feb 07, 2023 - 08:20 PST
This incident affected: Helpdesk Integrations (Twitter).