Ticket view count is not updating on some accounts.

Incident Report for Gorgias

Identified

We're still working on a fix for this issue. In the meantime, a hard refresh — Cmd + Shift + R on Mac, or Ctrl + Shift + R on Windows — should clear it up.

Sorry for the inconvenience.
Posted May 18, 2026 - 03:46 UTC

Investigating

Ticket view count are not updating correctly for some accounts. We are currently investigating this issue.
Posted May 18, 2026 - 02:47 UTC