Delayed executing actions

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Aug 18, 2022 - 14:41 UTC

Monitoring

We implemented a fix and we are monitoring
Posted Aug 18, 2022 - 14:24 UTC

Identified

Executing actions is being delayed for some of the customers
Posted Aug 18, 2022 - 14:15 UTC