Elevated error rates
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 11:09 PDT
Monitoring
We have implemented fixes and identified the issue.

The underlying issue was related to an incident at Google, details can be found here: https://status.cloud.google.com/incidents/yrjpox92My8bFqeVQy3b#FxgErUaBEZS6pEeX6yiz

We apologize for the disruption to our services, and we are continuing to monitor.
Posted Apr 25, 2023 - 10:15 PDT
Investigating
We are currently investigating an issue with elevated rates in one of our Helpdesk regions.
Posted Apr 25, 2023 - 10:00 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-5f09).