Customer search results is outdated on cluster us-east1-635c
Incident Report for Gorgias
Resolved
This incident has been resolved. Customer search results are up- to-date
Posted Dec 18, 2024 - 21:32 PST
Monitoring
A fix has been implemented and we are monitoring the results. Customer search still have some delay, but the delay is descreasing.
Posted Dec 18, 2024 - 16:32 PST
Identified
We have identified the issue. We are working on processing recent data.
Posted Dec 18, 2024 - 14:40 PST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2024 - 12:34 PST
This incident affected: Helpdesk Clusters (us-east1-635c).