Customers' data displayed in the helpdesk might be outdated
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 15:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 14:36 PDT
Identified
Customers' data coming from Shopify, Magento, Smile, and Recharge displayed in the helpdesk might be outdated. The reason is that we are processing incoming webhooks from these services with a high delay (~30min).

We already identified the problem and are processing new webhooks as fast as we can. We will give you an update in a few hours.
Posted Jun 29, 2020 - 14:17 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Integrations (Shopify integration).