Replication lag between Helpdesk database and search engine leads to outdated search results in the customers search feature.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 00:47 PST
Monitoring
The fix is implemented and we are monitoring the results.
Posted Nov 12, 2022 - 00:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2022 - 22:39 PST
Identified
Applying the fix requires the critical maintenance, the cluster will not be available for a traffic in the following 20 minutes.
Posted Nov 11, 2022 - 22:04 PST
Investigating
Customers search returns delayed results on us-east4-65cd cluster.
Posted Nov 11, 2022 - 19:24 PST
This incident affected: Helpdesk (REST API) and Helpdesk Clusters (us-east4-65cd).