Agents can't manage the ongoing outbound/inbound calls
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 16:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.

To those impacted by the issue, we recommend to reload the page at earliest convenience, so the new version of web application would be automatically loaded in browser.
Posted Feb 27, 2024 - 15:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2024 - 15:24 PST
Investigating
We got reports from agents that they can't manage outbound/inboiund voice calls because the green status call bar is not displayed in the web app when the call starts.

We are currently investigating this issue.
Posted Feb 27, 2024 - 14:37 PST
This incident affected: Helpdesk (Web App) and Helpdesk Integrations (Native Phone).