Messages not reaching Helpdesk for ~10% of the chat integrations

Incident Report for Gorgias

Resolved

Chat functionality was restored. We will continue to monitor the situation.
Posted Dec 20, 2022 - 10:10 PST

Investigating

We are currently investigating this issue.
Posted Dec 20, 2022 - 09:48 PST
This incident affected: Helpdesk Integrations (Live Chat).