Shopify data not up to date
Incident Report for Gorgias
Resolved
All missing data has been imported.
Posted Dec 12, 2019 - 22:33 PST
Identified
Related to the previous incident, since Monday night, Shopify order data has not been updating correctly into Gorgias. We have released a fix for this and are currently refreshing all Shopify data. Old data may still be displayed into Gorgias while this refresh is in progress; once it's over, all your Shopify data should be up to date. We will keep you updated about the progress of this refresh.
Posted Dec 12, 2019 - 15:51 PST
This incident affected: Helpdesk Integrations (Shopify integration).