Gorgias unvailable for a portion of our customers
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:32 PDT
Update
We're slowly recovering after the downtime. The helpdesk is available, but it's a bit slow because we're currently consuming all of the events that happened during the downtime. We'll post an update here soon.
Posted Jun 29, 2020 - 11:28 PDT
Identified
This issue is due to an ongoing Google Cloud issue: https://status.cloud.google.com/incident/cloud-networking/20005. We're monitoring their progress to resolve this issue and will keep you updated as soon as possible.
Posted Jun 29, 2020 - 08:47 PDT
Investigating
The Gorgias platform is completely unavailable for a portion of our customers. We're currently investigating.
Posted Jun 29, 2020 - 08:04 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps).