Increase in latency and error rate

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted May 31, 2022 - 19:59 UTC

Update

We are continuing to monitor for any further issues.
Posted May 31, 2022 - 18:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 16:25 UTC

Update

We are continuing to investigate this issue.
Posted May 31, 2022 - 16:01 UTC

Investigating

We are currently investigating an issue regarding an increase in latency and error rate.
Posted May 31, 2022 - 15:58 UTC
This incident affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (us-central1-d8ff).