Some instagram replies are received as new tickets
Incident Report for Gorgias
Resolved
We applied a workaround from our side
Posted Sep 26, 2023 - 02:15 PDT
Identified
Instagram is not sending us the info when the comment is a reply, as a result we're showing replies coming from Instagram as new tickets, there's an open bug on Meta about it, we're monitoring it
Posted Sep 07, 2023 - 02:04 PDT
This incident affected: Helpdesk Integrations (Instagram comments).