Some customers may experience delayed ticket and order updates or missing data

Incident Report for Gorgias

Monitoring

Update: We have completed initial recovery efforts of affected inbound tickets and interactions as of April 9th, 16:51 UTC.

We are continuing to monitor for residual effects and will provide additional updates as they become available.
Posted Apr 09, 2026 - 20:43 UTC

Identified

We had an incident on Helpdesk today that impacted visibility of tickets and updates during a specific time period, for a subset of our customers in the US region. The system is currently operational.

**What happened**
Between 9:18 AM–12:15 PM UTC incoming tickets and messages were not saving properly. The issue is fixed and data recovery is actively underway.

**What you might see**

- Messages from that window may be temporarily missing or out of order.
- Ticket threading issues — a reply showing up as a new standalone ticket.
- Auto-close rules did not trigger for affected tickets, so some remain open. Helpdesk setting changes made during the window (rules, views) may not have saved.

**Outbound messages**
Outbound messages and replies sent during that window will not be visible in Gorgias. After recovery of messages, AI agent is not expected to retrigger on those messages.

**When will it be fixed**

- Initial tickets and updates will be restored over the next hour. Full resolution may require additional time. We will provide updates as they become available.
- No action is required on your end right now.
- Thank you for your patience as we resolve this. We’re focused on restoring complete data visibility and preventing this from happening again.
Posted Apr 09, 2026 - 15:53 UTC

Investigating

Following today's migration, some customers (impact scope is 10%) may experience delayed ticket and order updates or missing data.
We are currently investigating this issue.
Posted Apr 09, 2026 - 12:19 UTC
This incident affects: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-c94b).