AI Agent Excessive Handover - Third Party Failures

Incident Report for Gorgias

Resolved

We are pleased to inform you that the incident affecting AI Agent has been resolved. The issue was caused by a third-party outage, which resulted in a high handover rate.

The third-party has since resolved the outage, and all services are now functioning normally. We appreciate your patience during this time and are committed to ensuring a reliable experience moving forward.

Thank you for your understanding.
Posted Jul 03, 2025 - 16:58 UTC

Investigating

We are currently experiencing a high error rate in the knowledge recommender service.
Many requests to the system are failing due to an outage with a third-party hosting service.
Our team is actively investigating this matter.
Posted Jul 03, 2025 - 15:50 UTC

Identified

We are currently experiencing a high AI Agent handover rate due to a third-party outage. Our team is actively investigating this matter.

Thank you for your understanding.
Posted Jul 03, 2025 - 15:48 UTC
This incident affected: Automate (AI Agent).