Unable to receive instagram DM
Incident Report for Gorgias
Resolved
This incident has been resolved on instagram side. The webhooks are working as normal.
Posted Jul 12, 2024 - 02:19 PDT
Identified
Currently, some of the instagram accounts are not receiving webhooks for the DM's. This is due to an outage on Meta side https://metastatus.com/ig-messenger.
Posted Jul 11, 2024 - 20:30 PDT
This incident affected: Helpdesk Integrations (Instagram Direct Messages).