Issues with incoming Gmail messages

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jul 07, 2020 - 00:44 UTC

Monitoring

Issue should now be fixed, all messages that failed will be sent shortly.
Posted Jul 06, 2020 - 23:05 UTC

Identified

The issue has been identified, it's an issue on Gmail side. We are in touch with them to fix the issue. More details available here: https://issuetracker.google.com/issues/160441983
Posted Jul 06, 2020 - 20:20 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2020 - 19:20 UTC
This incident affected: Helpdesk Integrations (Gmail).