Mailgun outage affecting sending/receiving Emails for forwarding and base email integrations, and execution of Rules
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 10:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 09:24 PDT
Update
Looks like Mailgun reports on their status page that the Outbound delivery is now fully operational; they still report delays on some parts of their API and we will provide a new update as soon as we see a new report from them.
Posted Jun 09, 2022 - 09:15 PDT
Monitoring
It looks like Mailgun API started working again, and Rules are running normally now on most clusters. We're monitoring the situation and will provide another update soon.
On the Mailgun statuspage they report still having delays on outgoing emails.
Posted Jun 09, 2022 - 07:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 05:41 PDT
Identified
There is an ongoing outage on Mailgun: https://status.mailgun.com/. Our Rules and receiving/sending email with Mailgun based integrations are currently affected.
Posted Jun 09, 2022 - 05:40 PDT
This incident affected: Helpdesk Integrations (Email, Mailgun SMTP, Mailgun inbound email, Mailgun outbound email, Mailgun API) and Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511).