Issues receiving/sending emails on some forwarding integrations

Incident Report for Gorgias

Resolved

Everything is back to normal.
Posted Jun 15, 2022 - 19:17 UTC

Monitoring

There was a problem on Mailgun side which was fixed. We are monitoring the results now.
Posted Jun 15, 2022 - 13:18 UTC

Investigating

Mailgun, our email provider, is investigating the issue.
Posted Jun 14, 2022 - 23:28 UTC

Update

Mailgun is investigating the issue regarding sending emails.
Concerning incoming emails, we are currently discussing the issue with Mailgun.
Posted Jun 14, 2022 - 22:14 UTC

Identified

We are opening a bug report on Mailgun (our email service provider)
Posted Jun 14, 2022 - 21:34 UTC

Investigating

We are currently investigating this issue.
Posted Jun 14, 2022 - 21:13 UTC
This incident affected: Helpdesk Integrations (Email, Mailgun SMTP, Mailgun inbound email, Mailgun outbound email, Mailgun API).