Degraded performance in us-east4-5f09 Cluster
Incident Report for Gorgias
Resolved
The fix has been deployed. Performance are back to nominal. During the incident, the Helpdesk was slower than usual and error rate was at 0.07%.
Posted Nov 03, 2022 - 10:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 09:37 PDT
Identified
The Helpdesk is slow. The issue has been identified, we are working on a fix.
Posted Nov 03, 2022 - 07:34 PDT
This incident affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (us-east4-5f09).