Cannot reply to Facebook comments
Incident Report for Gorgias
Resolved
This issue has now been resolved, you should be able to resume sending Facebook comments from Gorgias.
Posted Feb 18, 2020 - 09:17 PST
Identified
Due to an ongoing issue with Facebook servers, it is currently impossible to reply to Facebook comments. We're monitoring the situation and will keep you updated as soon as it is resolved. You can have more information about this incident here: https://developers.facebook.com/support/bugs/2485180271745336/
Posted Feb 13, 2020 - 12:44 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).