Channels integrations are fully operational — all queued messages have been processed and are up to date.
E-commerce data processing is back to nominal throughput. All queued messages are being processed; full catch-up is expected within ~30 minutes.
We will post a final update once e-commerce data is fully up to date. Thank you for your patience.
Posted Apr 17, 2026 - 10:47 UTC
Update
Our team has investigated and attempted several mitigations, however the issue is still ongoing.
We are continuing to actively investigate and will provide an update as soon as we have more information.
We apologize for the inconvenience.
Posted Apr 17, 2026 - 10:18 UTC
Update
Since 07:02 CEST, customers on cluster us-east1-635c are experiencing delays in incoming messages and ecommerce events not appearing in real-time. This is caused by an internal messaging broker failure on the affected cluster.
Posted Apr 17, 2026 - 07:45 UTC
Investigating
New messages are not processed in real time; delayed message routing for channel and ecommerce integrations
We are currently investigating this issue.
Posted Apr 17, 2026 - 07:07 UTC
This incident affected: Helpdesk Clusters (us-east1-635c).