Increased latency and abnormal slowness of the platform

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jul 06, 2022 - 18:39 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2022 - 18:10 UTC
This incident affected: Helpdesk Clusters (us-east1-635c).