Issues to connect some outbound calls
Incident Report for
Gorgias
Resolved
Our Phone provider has resolved this incident and we will continue to monitor status.
Posted
Mar
31
,
2025
-
10:31
PDT
Update
Our Phone provider has Identified the issue and is scaling up systems and deployed new hosts in order to ease issues.
Posted
Mar
31
,
2025
-
10:04
PDT
Update
Our Phone provider has partial outage and working on a fix. We will post an update in one hour or as soon as the issue has been resolved.
Posted
Mar
31
,
2025
-
09:22
PDT
Identified
We have raised the issue to our phone provider, and we are following up with them on resolving the issue.
Posted
Mar
31
,
2025
-
09:11
PDT
This incident affected: Helpdesk Integrations (Native Phone).
×
Subscribe to Incident
Subscribe to updates for
Issues to connect some outbound calls
via . You'll receive .