Increase latency and error rate for searches
Incident Report for Gorgias
Resolved
The necessary maintenance task to resolve this incident is over, everything is back to normal.

If you still encounter any issues or have a question please reach out to support@gorgias.com
Posted Jan 13, 2022 - 10:21 PST
Update
The maintenance operation necessary to resolve those degraded performances is still running at this time, it may take another few hours to be entirely resolved
Posted Jan 13, 2022 - 03:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 09:28 PST
This incident affected: Helpdesk Clusters (us-east1-635c) and Helpdesk (REST API, Web App).